ModernBB 1.6.0/1.6.1/1.6.2 LTS releases no longer available

Todays site update has removed the Long Term Support tab from our download page. With that, ModernBB 1.6.0 TLS, 1.6.1 LTS and 1.6.2 LTS are no longer available. If you’re searching for those versions of our software (which we do not recommend), you can download ModernBB 1.6.0, 1.6.1 or 1.6.2. However, at least ModernBB 1.6.3 would be a better idea.

The only difference between 1.6.0, 1.6.1 a,d 1.6.2s LTS and original version is the file it compares it’s version with. While the original version would ward you for ModernBB 2.0.0 and later being available, the LTS versions will warn you for a newer 1.6 release being available. Since 1.6.3, we only release versions that compare towards the 1.6-branch. We think it’s pointless to keep those version on the site, when they making it harder for us to keep track on things.

Anyway, todays site update doesn’t only remove things, we’ve added stuff too! The FAQ has been updated, we’ve added information about ModernBB 3.0 on our About page, we also added other milestones. The type of milestones are no longer showed, however. We’ve also updated our feature list and the ModernBB.be home page. Enjoy!

Javier
 

Click Here to Leave a Comment Below 0 comments

Leave a Reply: